PROBLEM SOLVING 

Equipment system will not operate: 

1. Check the Ground Fault Circuit Interrupter (GFCI) to see if the reset button has popped out. If it has, press the reset button inward. If the GFCI trips repeatedly, contact a service technician to correct the problem.

2. Check the main circuit breaker panel. If the circuit breaker has tripped, reset the breaker. If the circuit breaker trips repeatedly, contact a service technician to correct the problem.

3. For cord connected units check the receptacle.

4. If the spa has a timer make sure it is in a position that will allow the pump to operate.

Pump will run but there is no water flow:   

1. Make sure all valves are in the open position.

2. Make sure that the filter is clean.

3. Check the suctions to make sure that they are not clogged with debris.

4. Check the water level and make sure it is above the jets and at the proper level on the skimmer opening.

5. Check the pump for trapped air. With the pump running on high speed, loosen the pump inlet union approximately one turn to release any trapped air. When there is water flow to the jets tighten the union securely. You may need to use a sponge to collect the water from the pump union.    

Pump runs and there is water flow but no heat:

1. Turn the thermostat to a higher temperature setting. Do not expect to feel hot water coming from the jets.

2. Check if the high limit switch reset button, located on the front of the control box or at the end of the heater has popped outward. If so, reset by pressing inward.

3. Check to make sure that all the valves are open and that there is full flow. Limited water flow may not activate the pressure switch to allow the heater to come on.

4. Clean the filter to assure full water flow. 

5. Make sure the timer (if the tub has one) is set properly to allow heat.      

The water will not maintain the proper temperature:

1. A thermal cover is required to maintain the water temperature. 

2. Turn the thermostat to a higher setting.

3. If the thermostat is turned all the way up and is still not heating to the proper temperature the thermostat may need to be replaced. 

Pulsating or low water flow in high speed:

1. Check the water level and make sure it is above the jets and at the proper level on the skimmer opening. 

2. Check to make sure that all valves are open.

3. Make sure the filter is clean. 

4. Check the suction fittings to insure that they are not blocked by debris. 

Water is cloudy:   

1. Make sure the filter is clean.

2. Check the water chemistry for proper balance. 

3. Increase filtration timer settings.

4. If problems still exist - drain, clean, and refill the spa.  

High speed pump and /or air blower will not switch modes (pneumatic systems that use air buttons):

1. Air button switch hose may not be connected, check to make sure the air tubing is attached properly to the air switch receivers located on the side of the control box.  

2. Check the air tubing to make sure that it has no kinks or water in it.

3. Check to make sure that the components power cord is plugged into the receptacle on the control box.